n度あることはn+1度ある

憶測が多いブログなので鵜呑みにしないこと

apt-get build-depができない

apt-get build-depをすると

Reading package lists... Done
E: You must put some 'source' URIs in your sources.list

とかでてくる。

askubuntu.com

より、/etc/apt/sources.listの末に

deb-src http://archive.ubuntu.com/ubuntu trusty main restricted
deb-src http://gb.archive.ubuntu.com/ubuntu/ trusty restricted main universe multiverse
deb-src http://gb.archive.ubuntu.com/ubuntu/ trusty-updates restricted main universe multiverse
deb-src http://gb.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
deb-src http://security.ubuntu.com/ubuntu trusty-security restricted main universe multiverse
deb-src http://gb.archive.ubuntu.com/ubuntu/ trusty-proposed restricted main universe multiverse

と追記してsudo apt-get updateしたらできるようになった。 (USにはなかった?)
GBはイギリスなので通信速度的にはあまりよろしくない。気にする人は変えようね